Opret Log ind
Community Hardware
Søger kloge hoveder til hjælp med ping
2021-01-25 20:24  |  
Nordby
Hej alle sammen jeg har i den sidste uges tid nogle gange fået et problem med lag i cs. Det der sker er simpelthen at min ping begynder at spike i mellem 40-60, dette er i sig selv lyder jo ikke så slemt, men alt teleporter som om jeg har 100+, jeg har prøvet lidt af hvert, men kan ikke finde et fiks så håber nogle kan hjælpe.
#1 skurke
2021-01-26 08:37
hva er dine interp settings?
#2 Nordby
2021-01-26 09:57
Kan jeg ikke lige huske jeg finder lige ud af det senere, men det er bare kommet helt random, fik nyt net 1. januar og kom første gang i sidste uge. Det er heller ikke noget der er der hele tiden, så ringer også lige til min udbyder senere.
#5 Nordby
2021-01-26 10:28
cl_interp 0.007813
cl_interp_ratio 1
cl_interpolate 1
Dette er mine interp settings skal være ærlig og sige jeg slet ikke har rørt ved dem.
#7 BehinD
2021-01-26 10:41
cl_interp 0.031000 mener jeg er den normale
#17 skurke
2021-01-27 10:40
Selv bruker jeg interp ratio 2
#3 BehinD
2021-01-26 10:16
Har du prøvet at sætte din rate ned?
#4 Nordby
2021-01-26 10:26
sætte den ned?
#6 BehinD
2021-01-26 10:40
Ja det hjalp mit net da jeg havde dårligt net, satte den ned til 506432 eller noget i den stil.
#8 Nordby
2021-01-26 11:16
Forstår bare ikke, jeg er gået fra 150/100 net, til 300/300 fiber der første gav mig problemer 2 uger efter jeg fik det, så forstår det ikke helt, men vil prøve tak for tippet
#9 Kristja
2021-01-26 14:35
Er det kun i CS eller også andre spil?
Har du prøvet at resette din router?
Hvad siger din ping på speedtest?
Har du installeret nogle nye programmer siden det begyndte?
Har du testet dit net på en bærbar eller anden pc?

Du bliver nød til at narrow det down, og worst case lave en formatering og eventuelt ringe til din udbyder, og få dem til at nulstille dit net :)
#10 Nordby
2021-01-26 16:05
Jeg spiller kun cs så dunno, er kun en ting der er sket 2 gange, jeg har prøvet at resette router. Intet nyt installeret. Jeg har den sidste uges tid siden det skete i tirsdags( 19/1) prøvet at kigge på forskellige ting, da det så ikke skete igen tænkte jeg okay nok bare noget net forbindelse der koksede. Det skete så igen i går aftes ud af det blå midt i et spil. Har snakket med udbyder i dag og gået nogle ting igennem som tjekning af kabel, switch osv, der burde ingen problemer være med det så jeg aner ikke lige hvor jeg står.
#11 HAUS
2021-01-26 17:30
Hvad siger din net_graph? Oplever du packet-loss imens? Hvordan ser SV og VAR ud?

Kablet eller trådløs?

Hvilken udbyder og hvor i landet?
#13 Nordby
2021-01-26 19:37
Jeg bor i Herning(midtjylland) og jeg har altibox. Jeg har self kabel, og intet andet end ping der spiker
#12 bruja
2021-01-26 18:20
Har du fastspeed? Ja? GG.
#14 Nordby
2021-01-26 19:37
Har jeg ikke, stadig gg
#15 PapaSandahl
2021-01-26 21:11
det kan godt være Altibox. jeg oplever noget der minder om packetlost. fra tid til anden. prøv at rette henvendelse til dem. på et eller andet tidspunkt må de tage det alvorligt
#16 Devuee
2021-01-26 22:18
Det kan meget vel være at din computer ikke udnytter det fulde potentiale af dit net.

Prøv at højre klikke på dit Ethernet ikon i bunden af din værktøjs bar, klik på åben "netværks- og internets indstillinger" derefter klik på "Ethernet". Ude i højre side burde du se "skift adapterindstillinger" klik på den. Højre klik derefter på dit Ethernet, og vælg egenskaber. Derefter skal du vælge "konfigurer" og finde avanceret som er lokaliseret i toppen. Under egenskaber skal du scrolle ned og klikke på hastighed og duplex, det er ret sandsynligt at din computer ikke udnytter alt det net den får tilsendt, og det her kan være et fix til at udnytte det hele. Sæt værdien til 1.0 gbps fuld duplex er bare den højeste.
Log ind eller opret en bruger for at kunne kommentere