Opret Log ind
Lave FPS
2019-08-18 21:30  |  
haag3n
Jeg er ikke super sej til alle computer indstillinger, da jeg først lige har taget CS op igen efter mange år, og købte mig en ny computer.
I starten var mine FPS fine +400, men pludselig er de stoppet ved 100 - og jeg kan ikke huske om jeg har gjort noget, men har prøvet div YT videoer og tutorials på nettet, uden held.

Jeg kører næsten alt på lav, og har opdateret alle drivere.
Hvad kan jeg gøre?

Min computer er:
i5-9600K - Vandkølet
16GB Ram DDR4
RTX 2070
ASUS TUF Z390-Plus bundkort
500GB SSD
#1 wiLL
2019-08-18 21:33
Hvor varm er din pc? Har du formateret?
#2 haag3n
2019-08-18 21:41
Der sidder 9 fans på den, så den er kold nok. 50-60 grader i CS max.
Nej jeg har ikke formateret den - endnu. Når jeg er i diskhåndtering, kan jeg ikke vælge at ville formaterer, den er bare grå.
#9 WeiZ
2019-08-18 23:36
Har du prøvet windows nulstill funktion?
#14 haag3n
2019-08-19 23:46
Gjorde de her til aften og det gav effekt 😊😊
Nu er jeg tilbage på 500.
Tak for det råd 😊
#15 WeiZ
2019-08-19 23:50
Npnp! - Jeg gendanner selv min PC ret ofte. :D
#3 Rubel
2019-08-18 21:50
Det kan lyde som noget Xbox DVR eller andet software som ligger et cap på din fps.. 100fps med det setup der er ihvertfald en fejl. Der må være noget som ikke er helt som det skal være.

Jeg kører selv med i5 6600k og 1060 OC, og jeg ligger stabilt på 250.
#4 haag3n
2019-08-18 21:54
Jeg har været inde og fjerne alt det overflødige som netop Xbox DVR :(
#5 Rubel
2019-08-18 22:21
Har du noget andet 3. Parts halløj kørende? Fraps, obs, nvidias recorder hvad end den hedder?
#7 haag3n
2019-08-18 23:09
EVGA X1 som det eneste.
#6 QPR
2019-08-18 22:27
fps_max 100? :)
#8 haag3n
2019-08-18 23:09
Den er prøvet :)
#10 tubnik
2019-08-19 08:05
Har du discord kørende når du spiller. Har hørt om situationer hvor discord overlay cappede fps'en.
#13 haag3n
2019-08-19 23:46
Nope både DC og TS er lukkede og slukkede.
#11 Sheru
2019-08-19 08:46
Har du vsync slået fra? Prøv også at åbne joblisten og se, om der muligvis kører et program i baggrunden der bruger alt CPU kraft.
#12 Sheru
2019-08-19 08:56
Her er en der beskriver det samme problem som dig: https://www.nvidia.com/en-us/geforce/forums/discov..

Løsningen for ham står nederst - du kan prøve at give det et forsøg.
Log ind eller opret en bruger for at kunne kommentere