Opret Log ind
Mus stopper i et split sekund ingame
2019-04-15 22:57  |  
EZZECK
Som overskriften siger, så har jeg i en længere periode haft problemer med, at min mus stopper i et halvt sekundt, og så kan jeg ellers fortsætte med mit mouse-movement igen derefter.
Nogle der kender til det problem og kan hjælpe?? Mobilpayer en hund til vedkommende som kommer med fix - har snart prøvet utallige ting, synes jeg.



Ting jeg har prøvet, som jeg i skrivende stund husker:
- Skiftet USB-port
- skiftet mellem rawinput 0/1
- sat mouse accelerate på
- mine cpu temperaturer kører fint
- opdateret drivere

Bruger zowie ec1-a og er kun 9 måneder gammel, så det burde ikke være problemet..
#1 cube
2019-04-15 23:04
Har du kun problemer med det ingame og på nogen specifikke maps eller helt generelt?
#2 EZZECK
2019-04-15 23:07
Den virker fint på skrivebordet. Men så snart jeg er ingame, så gør den og det er i alle maps
#3 cube
2019-04-15 23:10
Jeg har selv et problem der lyder meget som det der med min gamle pc, det var dog kun på mirage. Det hjalp en smule at rykke csgo fra ssd til hdd og ellers ville jeg prøve en formatering :)
#4 EZZECK
2019-04-15 23:15
Cool. Prøver det lige an imorgen, så giver jeg lige besked, hvis det virker. TAK :)
#5 EZZECK
2019-04-16 20:30
Formatering har helt klart taget det værste. Skriv dit nummer i PB :-)
#6 cube
2019-04-16 20:32
Haha ikke tænk på det, havde ikke engang set det var skrevet i posten.

Held og lykke med det :D
Log ind eller opret en bruger for at kunne kommentere