Opret Log ind
Community Hardware
Fps problemer med ny pc.
2018-12-13 01:30  |  
sekke
Hej folkens.
Jeg har været ude og købe ny pc og jeg synes jeg har alt for lav fps på benchmark workshop mappet i forhold til mine specs,
jeg får rent faktisk ikke flere fps end med min gamle pc.

Specs:

i5 8600k (ikke oc'ed) med noctua nh-d15s køler (32-33grader).
rtx 2070 rog strix
Asus z390-f gaming
16 G.Skill AEGIS - DDR4 - 3000MHz

CS:
1280 * 960
alt på low
multicore rendering on
2 * msaa
fxaa anti-aliasing disabled
4 * anisotropic

Launch options: -novid -freq 240 -tickrate 128

med 298 fps average.

Jeg fik nøjagtig samme average fps med min gamle pc

i5 4690k (overclocked til 4,4)
Gtx 970
Asus z97-p
8gb ram

294 fps average.
__________________________________________________________

Jeg har gjort følgende:

Formateret windows.
Opdateret windows.
Installeret drivers.
Unparked mine cores med Coderbag's unpark program.
Prøvet ParkControl.
Administreret mine 3d-indstillinger i nvidia.
Høj ydeevne under strømstyring.
Googlet mit problem.
Søgt efter tidligere tråde på dust2.
#1 stenvang
2018-12-13 01:33
Skal ikke kunne sige, hvor mange fps du havde tænkt dig. At få ud af den i5

https://www.fpsbenchmark.com/csgo/i5-8600k

https://cpu.userbenchmark.com/Compare/Intel-Core-i..
#2 xarge
2018-12-13 01:52
Det er fordi din nye cpu har mindre GHz end den gamle, det er i hvert fald det jeg har erfaret generelt i CS. (s0vs, såvel som GO. Samme engine..)

Tænker du stadig har en decent køler (siden du oc'ede den gamle), så det kunne være du skulle prøve dig frem med det.
Prøv i første omgang at disable turbo boost, samt fjerne diverse power saving features og se om det gør en forskel.. GL!
#3 NiveK
2018-12-13 15:23
Der skal overclockes på den 8600K der . Alt andet ville være spild af penge.
#4 sekke
2018-12-13 15:28
Jeg tror også jeg er kommet frem til at det er der mit problem ligger. Nu er jeg en begynder mht til at overclocke, men har fået fortalt at til at starte med burde bundkortet have nogle 'profiler' hvor jeg kan få det til at oc for mig.
#5 NiveK
2018-12-13 15:44
Hvis det stadig hedder "Ez Wizard tuning", så prøv det af. Det er i toppen af bios når du starter. Du besvarer 3 spørgsmål omkring køling, hvad du bruger pc'en til og mener der er et spørgsmål mere, men jeg kan ikke huske hvad. Men så overclocker motherboardet selv. Tænker det overclocker cpu'en til omkring 4,4gz uden at vide det helt
#7 sekke
2018-12-13 18:31
Der var noget Ai Overclocking på mit motherboard som gjorde hele lortet for mig. Jeg skulle bare aktivere det. Har 420 fps average på benchmark mappet nu. :)
#9 NiveK
2018-12-13 21:28
godt det lykkes for dig
#6 antuzul
2018-12-13 17:05
Har du prøvet at lege med mat_queue_mode? Selvom jeg har set flere steder at den ikke har noget at sige, så fik jeg øget min fps med omkring 60-70 på benchmark mappet. Mener den stod på 1 og ændret den til -1
#8 sekke
2018-12-13 18:33
LØST!

Efter OC kom alle de fps jeg havde regnet med.
Tak for hjælpen. :)
#10 NiveK
2018-12-13 21:29
bare husk at hold øje med din cpu temperatur. Brug evt speccy til at overvåge din temperatur
#11 Kp1003
2018-12-13 23:02
Husk at fps benchmarken skal køres på 64 tick, prøv det.

Og se hvad du så får ;)
#14 notaN1dgl
2018-12-14 14:12
Er rimeligt sikker på den skal køres på 128 tick for at få det rigtige resultat :D
#15 tyregod
2018-12-14 15:16
+1
#12 xion
2018-12-14 09:03
prøv at fjern -tickrate 128 fra Launch options, hvis du kun spiller i games du ikke selv laver har det intet at sige. jeg fjernet mit og fik KÆMPE fps boost.
#13 sekke
2018-12-14 12:31
Jeg har løst problemet, men mht til -tickrate 128 og andre launch options, så havde det ingen effekt om de var på eller ej, på min gamle pc og det ser heller ikke ud til at det gør en forskel nu. :P
#16 Kp1003
2018-12-14 17:31
Fint du har løst det 😀 Men hvis det er ulleticals fps benchmark du kører, så giver resultatet på 64 tick bedre fps score, end når man kører den på 128 tick, det er helt sikkert. 😉 Skal gerne bevise det når jeg er ved computeren 😁
Log ind eller opret en bruger for at kunne kommentere