Opret Log ind
CS er ikke smooth, føles langsomt og registrere ikke alle skud. (INTET FIX EFTER 2 ÅR!)
2016-11-13 18:12  |  
NIKOZ
Hey boys, og tillykke med det nye site :) håber i lige vil bruge 5 min på at hjælpe mig.

Jeg har været på cs scenen i omkring 10 år, spillet og været til lans med de fleste top spillere der findes idag.
Da cs:go udkom, gik scenen i opløsning og jeg valgte at hoppe fra og finde et andet spil. Efter 2 år af udgivelsen, og efter de fleste bugs blev fikset, ville jeg prøve cs:go. Det gik også fint nok, men der var noget galt. Jeg ramte ikke det jeg skulle og alt føles delayed, langsomt og små laggy.
Jeg geninstallerede spillet og problemet var løst i 2-3 kampe, så kom det igen.
- Det kan tydeligt mærkes bare ved skifte imellem våben, og mærke responstiden.
Har brugt snart 2 år på at søge google tyndt og læse stort set alle tråde, omkring "how to fix dit og dat".
Har fundet flere tråde, med andre som oplever dette problem, dog er vi en lille gruppe af slagsen desværre.
Her er en kendt topspiller fra tyskland, med samme problem:
https://www.reddit.com/r/GlobalOffensive/comments/.. (Stadig intet fix)

Spillet føles langsomt, jeg kan ikke tap shoot eller spray optimalt, jeg dør bag hjørner og det hele føles generalt bare UNSMOOTH, selv da jeg havde 120hz, så føltes det som 60fps og 30hz skærm.

Min fps ligger på 3-400 fps, pings under 50

Ting jeg har prøvet:
- Ny pc, skærm(120+75hz), mus, tastatur og router.
- Snakket med ISP, tonsvis af gange (TDC)
-Diverse launch options / configs
-LatencyMon, MSI afterburner
-Win 7+10 tweaks
-Steamwebhelper cleaner
-BIOS overglocking
-Updateret drivers

SETUP(Family fra MM-vision)
B-150m bundkort
i5 6500 3,2ghz
GTX 960
8 gb ram
win 10
Internet 25/4
4:3 1024x768 (75hz)

Som sagt, så kommer problemet igen og igen.
Hver gang jeg tweaker eller retter på noget, så virker det kort varrigt.


Håber der sidder nogle eksperter derude, eller andre som oplever det samme som mig, så er i velkommen til at komme med inputs. Jeg bruger rigtig meget af min fritid på at finde på en løsning hver evig eneste dag og jeg er ved at få grå hår :/
Til jer andre, vær glad for jeres cs virker optimalt :)

Kort video, jeg har lavet: https://www.youtube.com/watch?v=FZCbiaJWVls
(Hitboxes følger slet ikke op med virkeligheden på min skærm)

Mvh. nikoz

#1 GSmurfz
2016-11-13 18:16
har du slået xbox dvr fra?
#3 NIKOZ
2016-11-13 18:28
Ja, og experience er også slettet :)
#6 Mindless
2016-11-13 18:30
this
#8 NIKOZ
2016-11-13 18:35
Min fps er over 300, problemet med xbox DVR er var at folk røg ned på under 70 fps. efter en ny windows update.
Dette er ikke mit problem :)
#2 Oliver
2016-11-13 18:23
Tjek i Nvidia kontrolpanel om Hz til din skærm er sat rigtigt
#4 NIKOZ
2016-11-13 18:29
Der står 75hz :)
#69 grand
2016-11-14 23:09
Bruger du ikke din 120hertz skærm til at spille på?
#73 lETHALQ
2016-11-15 10:59
Det er bedre at browse dust2 på 120 hz
#5 RedFernE
2016-11-13 18:29
Da jeg ikke ved hvad du har prøvet hidtil, vil mit først bud være at afinstallere dit anti virus.
#7 NIKOZ
2016-11-13 18:33
Har skrevet de ting jeg har forsøgt længere oppe :)
- har aldrig haft anti virus
#11 RedFernE
2016-11-13 18:57
Siden du har windows 10, må du næsten også have windows defender ;) Men har aldrig oplevet problemer med det.

Hvad med andre fps spil? Laver de problemer?
#12 NIKOZ
2016-11-13 19:08
Det har jeg garenteret, troede det var en form for firewall.
Har ikke rigtigt prøvet andre spil faktisk. Men har hørt at hvis man har dette problem, så opstår det også i TF2 og dotA
#78 RedFernE
2016-11-15 22:26
Hvis det er det samme du oplever på den nye computer som på den gamle, så må det være noget eksternt.
Med mindre du bare har flyttet eller klonet din harddisk over på den nye.

Jeg ville så se på skærmkablet. Først om det sidder lodret eller vandret. Hvis det sidder lodret kører det på intel grafikken, hvilket vil på den til at hakke i det.
Hvis det sidder vandret, så vil jeg prøve et andet skærmkabel og se om det har nogen effekt. Enten HDMI eller et DVI Dual link kabel.

Ellers prøv uden alt unødvendigt usb tilbehør. (printer, usb pind, usb-headset osv.) ALT usb, på nær mus og keyboard.

Du kan også altid ringe til MM-Vision for support, og eftersom jeg selv har arbejdet der i teknikken, så ved jeg at det første spørgsmål vil være om det også sker i andre spil. Derfor jeg også spurgte om det :)
#9 Narky
2016-11-13 18:41
Har du husket at sætte multi-core rendering til under videosettings ingame?
Hvilke launchoptions har du under cs på steam?
#10 NIKOZ
2016-11-13 18:55
Ja selvfølgelig, og alt er sat på lavt. :)
-console +exec autoexec.cfg -cl_forcepreload 1 -novid -high -nojoy -nod3d9e -freq 75 -refresh 75
#13 notaN1dgl
2016-11-13 19:09
freq 75 og refresh 75??
har du 75 hz skærm? XD
#18 LIPPE7
2016-11-13 19:34
4:3 1024x768 (75hz)
#19 notaN1dgl
2016-11-13 19:37
Ja. :) Men så er det vel det som er grunden? XD altså det hjælper ihvertfald ikke mere med en 75 hz xd
#80 LIPPE7
2016-11-16 13:24
haha true :D
#82 NIKOZ
2016-11-17 07:54
Havde samme problem med min gamle 120hz
#14 Mrnobody
2016-11-13 19:17
Hvis du har -freq 75 -refresh 75

Klart den køre 75hrz
#15 notaN1dgl
2016-11-13 19:18
ye tænkte også det samme haha
#17 NIKOZ
2016-11-13 19:34
Ja, har også tjekket med mat_info i console. så den er i vinkel.
Kom til at smadre min gamle 120hz i et ragequit.
- Ser tit dine streams, når nu jeg ikke kan game selv. keep it up :)
#20 notaN1dgl
2016-11-13 19:38
takker m8! xD Har lige købt dele til streaming pc mangler bare et fucking bundkort :(((
Men held og lykke anyway! xD
#125 KENZYY
2017-01-11 12:45
Fede streams mate!
#127 notaN1dgl
2017-01-11 13:02
xDxDXd
#16 NIKOZ
2016-11-13 19:33
Brooo<3<3 :D
#22 Mrnobody
2016-11-13 19:41
Haha hvaså din rotte stinker du stadig til cs :P
#52 NIKOZ
2016-11-13 22:59
Ja alt er som det plejer, du ved :)
-Dog bedre en ZinoX :pPPpp
#53 Mrnobody
2016-11-13 23:07
HAHA altid muligt at være det!!!
#70 Messias
2016-11-14 23:49
Prøv og fjern -high -nojoy -nod3d9e.
Derudover prøv at fjern Steam cloud synchronization i steam settings. Fjern csgo og installer på ny. Husk at tage kopi af din autocfg inden.
Få din mus til at køre 1000 mousehertz.
Sæt rates:
rate "786432"
cl_cmdrate "128"
cl_updaterate "128"
cl_interp "0"
cl_interp_ratio "1"
fpsmax 300

Opdater intel chipset drivers og unpark cores.
Sæt strømindstillger til high performance samt sæt nvidia settings til de optimale.
#75 NIKOZ
2016-11-15 16:28
Tak for svaret, vil prøve igen.:)
#130 NIKOZ
2017-01-11 14:13
Hjalp heller ikke.
Har prøvet stortset alle tweaks man kan med BIOS/WIN/CS.. og det en uvindelig kamp
#21 raxtuzz
2016-11-13 19:41
Er det kun i csgo den driller? Har du testet andre spil?

Og når du skriver, at du har søgt internettet tyndt, tilfældigvis faldet over om det er nogle af dine pc stumper? Altså som andre folk har problemer med det (det her er et longshot)

Prøv at smide din cfg op evt osse.
#23 raxtuzz
2016-11-13 19:42
Prøvet at køre csgo i full HD ? altså skru max op for settings?
#24 NIKOZ
2016-11-13 19:44
Har ikke rigtigt prøvet andre spil, de sidste 2 år.
Jeg har lige købt ny PC for et år siden, og den har samme problem som min gamle.
- Det var derfor jeg købte en ny.
CFG er ligemeget, det kommer uanset igen, ligemeget hvad der står i den.

Så, altså. en HEL ny pc fik heller ikke ordnet problemet.
..... Tror i at jeg er frustreret?
#25 notaN1dgl
2016-11-13 19:46
kan det heller ikke bare være at du bilder dig det selv ind mentalt? XD
haha idk altså fuck! xD
#27 NIKOZ
2016-11-13 19:50
Som sagt i mit oplæg, har jeg også linket til en anden person, som oplever det samme som mig. Du lyder præcis som mine venner, og det SÅ nederen at jeg ikke kan bevise det på nogen måde :/
#28 raxtuzz
2016-11-13 19:52
Har du ladet andre testet din pc?
#29 NIKOZ
2016-11-13 19:55
Nej, men du skal være velkommen. :)
Har haft den tilbage hos MMvision, men de kunne ikke se noget.
Det handler også kun om 0,5 sec delay til serveren, når jeg trykker på musen.
- En normal cs spiller vil tydeligt kunne mærke forskel
#33 raxtuzz
2016-11-13 19:59
Tjaaa hvor bor du?

Men hvis jeg var dig. Så ville jeg gøre det her.
- Test andre spil. (vi skal hav fundet ud af om det er csgo eller din pc)
- Få andre til at teste din pc(Fordi nogle gange bilder man sig selv noget ind, jeg siger ikke det er dig som er problemet, men vi kender ikke problemet, så nu bruger vi udlukkelsemetoden)
#34 raxtuzz
2016-11-13 19:59
Evt hvad gear bruger du? mus/tastatur/headset.
#46 NIKOZ
2016-11-13 20:11
Har prøvet 4 forskellige muse, samt tastature. Har lige købt nyt USB headset fra corsair også.. intet retter på problemet
#35 notaN1dgl
2016-11-13 20:00
Jeg har selv haft det med at bilde mig selv ind at det lagger ang fps probs... xD
#36 raxtuzz
2016-11-13 20:03
ja fuck ja, man kan hurtig bilde sig selv ind at der er et problem. Altså bare at min stol ikke er i den rigtig højde er nok til at være et problem for mig ;)

Men lad os nu se hvordan det ser ud når han har testet andre spil osse.
#38 notaN1dgl
2016-11-13 20:04
Fuck hvor er det fedt at du skriver det med stolen hahaha
Har nøjagtigt samme problem hahaha xDD
#43 NIKOZ
2016-11-13 20:09
Ved præcis hvad i mener.
Men så prøv at forestil jer at i misser 50% af jeres kugler, som burde ligge i modstanderen.
Forestil jer at, i ikke kan bhoppe rundt.
Spray pattern på våben er helt hen i vejret.

Det noget helt andet end at rette på stolen.
#45 notaN1dgl
2016-11-13 20:11
http://www.tomshardware.co.uk/forum/id-3136132/mon..
altså idk tjek det ud
#47 NIKOZ
2016-11-13 20:13
De ved slet ikke hvad de snakker om i den tråd der :)
Ping og hastigheden på ens skærm har intet at sige.
#49 raxtuzz
2016-11-13 20:18
Men add mig på steam http://steamcommunity.com/id/raxtuzz/

Så vil jeg gerne prøve, at hjælpe dig det jeg nu kan.
#40 NIKOZ
2016-11-13 20:07
Amager, så hvilket spil burde jeg afprøve? mangter ikke at bruge 500kr på en nyt spil.
#41 notaN1dgl
2016-11-13 20:08
MINECRAFT
#42 notaN1dgl
2016-11-13 20:08
jk
#44 raxtuzz
2016-11-13 20:11
Jeg bor desværre for langt væk :P

puha godt spørgsmål. Overwatch måske(godt spil)
cs1.6/css

Eller bare noget på steam og så brug det refund, bare spil det under 2time.
#48 NIKOZ
2016-11-13 20:13
Har prøvet 1,6 . samme problem der.
#74 bech
2016-11-15 14:31
Det er ikke noget der kan filmes, eller?
#77 NIKOZ
2016-11-15 21:28
Ingame eller outgame?
Har tænkt på at filme min skærm, men det film viser kun 60fps. Så det ikke muligt at se helt nøjagtigt tror jeg.
#81 bech
2016-11-16 15:50
Ye tænkte med et kamera på skærmen.. Men hvis det er så lidt at det ikke fanges er det jo svært.. :D
#30 notaN1dgl
2016-11-13 19:55
Som raxtuzz har skrevet. Får nogen til at prøve din pc!
#31 NIKOZ
2016-11-13 19:57
Super ide, men HVEM skulle dog gide det :D :D
#32 notaN1dgl
2016-11-13 19:59
idk hvor gammel du er :D
Men hvis du bor hjemme så får din far eller mor til det haha
Det kan godt være de ikke selv spiller computer, men vil tro det kan svarer lidt på dit spørgsmål måske? :D who know
#37 NIKOZ
2016-11-13 20:04
er 26, og mine forældre ANER INTET om computer jo :D
- Og mine venner ved ikke hvordan godt cs skal føles. så deeeeet
#39 notaN1dgl
2016-11-13 20:04
bare prøv xd
#26 raxtuzz
2016-11-13 19:49
Ku være fedt hvis du lige fik testet andre spil, bare for at vi ved om det er csgo , vi skal hav fokuseret lidt på, eller om det er din pc.
#50 zagal
2016-11-13 21:04
Har du opdateret din lyddriver? Hørt noget med de ældre versioner af f.eks. realtek kan skabe stuttering issues?
#51 NIKOZ
2016-11-13 22:55
Hey zagaleeez ;) Ja jeg har prøvet alt muligt med lyddrivers, det stadig det samme. :/ Dog tror jeg også at lyden har noget med det at gøre. Men jeg ved sgu snart ikke mere.
#56 zagal
2016-11-14 10:13
yaw :-D har sendt et link til dig. Men selvølgelig, kan være du har prøvet det hele.

Ved ikke om det kan betyde noget, men har du prøvet at slå C State fra for din CPU?
#66 NIKOZ
2016-11-14 18:02
Ja det mener jeg at jeg også har prøvet :)
#76 zagal
2016-11-15 17:43
pas then :-D
#55 Phoey
2016-11-14 08:50
Jeg har haft nøjagtigt samme problem. Har du tjekket om din computer eventuelt står og bliver for varm? Det var mit problem. Det kan både være selve computeren, eller temperaturen i rummet. Jeg nægtede at tro på at det var løsningen at få det hele kølet ned, men jeg fik tippet på reddit for længe siden. Der har aldrig været problemer siden da. 😊
Så synes da det er værd at prøve!
#57 NIKOZ
2016-11-14 11:04
Lyder som en god ide, men hvordan fik du den kølet mere ned? :)
#59 sekke
2016-11-14 12:51
En god ide, om det er løsningen på dit problem eller ej, kunne være at støvsuge din computer for støv. Det hjalp i hvert fald mig med performance. :)
#61 Phoey
2016-11-14 15:39
+1
#62 Phoey
2016-11-14 15:42
Støvsugning, samt hvis din computer står placeret et meget kompakt sted, ville det være en god ide at rykke den væk. Jeg havde ellers bygget det ultimative gaming paradis, med 3 skærme, og 2 stk HD fjernsyn, så alle mine konsoller, samt min PC kunne bruges fra samme spot.
Problemet var dog at jeg på samme tid havde bygget mit hjemmestudie op sammen med gamer settuppet, altså et totalt dedikeret værelse til dette. Det blev AAAAALT for varmt, og jeg måtte droppe den drenge drøm. :)
#65 NIKOZ
2016-11-14 18:02
Støvsugning af elektronik er NO-GO!
Okay, jeg har prøvet at rense min CPU køler og givet den nyt pasta, nu må vi se.
#118 Divi
2017-01-10 12:18
Trykluft de forskellige ting. Hvis du ikke har en kompressor kan man køber tryk luft på flaske/tube så du kan blæse alt støvet ud af dine faner og kølere etc. Ligesom sprayflasker basically med en lille tube til præcision. kan nok fås hos biltems eller noget
sørg for at holde på kølerne når du blæser da de kan begynde artiklen roterer meget hurtigt.
#58 bech
2016-11-14 11:06
Var din FPS stadig fin, men det føles som om den laggede fordi den var for varm? Eller faldt FPS'en?
#60 Phoey
2016-11-14 15:39
Min FPS sad solidt over 300, alt jeg kunne konkluderer var at temperaturen var utroligt høj. Da jeg så fik det fikset var alle problemer pist væk.
#63 cLAW
2016-11-14 17:57
så vidt jeg husker var det noget med at j0hnny der havde sat hz må sin mus til noget ekstremt lavt?
#64 NIKOZ
2016-11-14 18:00
Tæt på, men det var oskar :)
#67 NIKOZ
2016-11-14 21:06
Har prøvet at kigge lidt på CPU usage og temps.
Ligger og svinger fra 70-80% usage
temps ligger på max 50 grader.

Er alt som det skal være her?
#79 byx
2016-11-16 00:23
Hent Speccy og tjek alle temps når du spiller.
#68 kazkin
2016-11-14 23:05
Hmm.. har du prøvet at unpark cpu cores? :-)
#71 NIKOZ
2016-11-15 07:43
Ja, man skal vel bare trykke Unpark all ikk? :)
#72 kazkin
2016-11-15 09:18
Jo, det skal man :)
#85 jollarn
2017-01-07 15:02
SKAL man gøre det? Hvis ja, hvordan gør man det? :)
#99 byx
2017-01-08 23:42
Det er dumt ikke at gøre det. Det er performance du bliver "snydt" for fra din CPU hvis du ikke gør det.

http://coderbag.com/Programming-C/Disable-CPU-Core..
#103 jollarn
2017-01-09 19:41
Når ens spil kører flydende, burde man så gøre det alligevel? :P

Og hvor meget performance får man ud af det?
#104 byx
2017-01-09 20:08
Der er jo ingen grund til at sige nej til ekstra cpu power, og CS er jo uhyre cpu-baseret, så ja ser ingen grund til at lade være. Du skader ikke din cpu eller andet ved at gøre det.

Pyha det er jo meget individuelt, så vil være umuligt at sætte et præcist tal på det, men du kan jo evt. køre FPS Benchmark fra workshop inden, og køre den igen bagefter. Eventuelt også finde en DM server og gøre det samme med.
#106 jollarn
2017-01-09 20:56
Skal jeg bare hente det program, og så trykke Unpark All ? :D
#107 byx
2017-01-09 21:04
Ja...
#108 jollarn
2017-01-09 21:21
Altså, det virker sgu på DM.. nu får jeg ik de små lags i starten af et game. :P
#109 byx
2017-01-09 21:24
Kanon :)
#83 NIKOZ
2016-11-17 22:29
Har igen prøvet alt muligt.
Det virkede fint 1 dag efter reinstall, og nu det tilbage til tilt..
Hvorfor sker det her kun for mig!?

Der må da forhelvede være en grund...
Kan man få fat i nogle experter der kan lave det her for mig?? Gir fandme snart min højre nosse for et fix
#84 Fryys
2017-01-07 14:26
har samme problem! ved virkelig ikk hva man skal gøre! har købt ny cpu,grafikkort,ram.bundkortt og vandkølling.. og føles stadig ikk til at køre rent/flydende. dropper rimelig meget nnår jeg gamer esea/faceit.. ved godt 1vs1 server er mindre, menn der føles det til at køre okaay. er ved at gå unnder, ved virrkelig ikk hva det kku være..... :)
#89 NIKOZ
2017-01-07 17:29
Ja det virkelig frustrerende :-/

Har lidt korrespondance med valve, men de vil have flere optagelser af min ingame play.. ved bare ikke lige hvordan jeg skal optage ingame+outgame lyd for at de kan høre mine inputs på mus/tastatur og se delayed.
#93 Fryys
2017-01-07 18:08
neej aner jeg ikk lige nnoget om.. det mega nedern, burde jo bare spille maks, er ved at gå amok, viil gerne snart pprøve at game uden lagg nu.. :)
#86 benj1
2017-01-07 15:13
Har selv problemer hvor musen lagger, altså hvor det bare føles som om at det kører i mudder.
https://gyazo.com/6d7cc83ef802c477b14ab4433aa7b33f
Du skal klikke på den der, og sætte den på Tripple Buffering, tror jeg den hedder. Det burde fixe et problem med om det kører smooth eller ikke. Virkede lidt for mig.
#88 NIKOZ
2017-01-07 17:27
Har ikk tænkte mig at spille med vsync, triple buffering.. :)
Har prøvet og det virker heller ikke, men tak for inputtet :)
#94 benj1
2017-01-07 18:54
i orden :) fiksede det bare for mig
#90 Bazooun
2017-01-07 17:39
Hvis det ikke er løst så prøv følgende.
Download/update til de nyeste drivers, husk også realtek audio driveren som du kan finde på deres hjemmeside.
#96 NIKOZ
2017-01-08 15:50
Har prøvet, desværre hjalp det heller ikke :/
#98 Bazooun
2017-01-08 23:20
Det lyder vildt mærkeligt mate, du må have en form af et spøgelse inde på dit værelset som suger alt energien ud af din PC :D
#110 NIKOZ
2017-01-09 21:52
Det seriøst til grin bro.. :/
#91 essal
2017-01-07 17:45
Havde det samme problem da jeg fik min computer, jeg slettede min cfg, resource og materials mappe og så var min fps normal :D
#97 NIKOZ
2017-01-08 15:51
Ja det virker også for mig nogle gange, men andre gange ikke..
#92 Fryys
2017-01-07 18:04
jeg har gtx 970 grafikkort.. og har fået at vide at det vidst ikk er det bedste til cs go, og at de nnye opdateringer til geforce expirence os kunnne have nnoget med det at gøre. men ved det ikk, leder stadig efter svar.....
#100 Messias
2017-01-09 00:23
Har du prøvet at slette alt og så Slå Steam cloud fra og hente csgo igen?
#112 NIKOZ
2017-01-09 22:08
Hmm, kan ikke se hvorfor det skulle hjælpe?
Har geninstalleret cs op til 50 gange efterhånden.
#116 bech
2017-01-10 10:37
Men hvis du har workshop filer osv automatisk synced så kan du få problemer hvis det indeholder en eller anden skraldefil.. Kunne eventuelt også være derfor det virker efter reinstall et par games, indtil den får hentet den fil.
#135 NIKOZ
2017-01-11 16:40
Kan jeg få fjernet / clearet ens workshop?
#136 bech
2017-01-11 18:04
Ingen idé. Det er også bare en tanke at det kunne være fællesnævner.

Du kan ihvertfald gå ind og unsubscribe på alt ved at gå ind i din profil, trykke workshop items, trykke Subscribed Items og så unsubscribe på alt?
#101 Streak2k10
2017-01-09 01:15
Havde et lignende problem for nogle år siden. Har du to skærme? Jeg fik stutters ved at have TS åben på den anden skærm, mens jeg spillede. (i shit you not)
Lyder dog som om du har været uheldig med dit hardware, da ingen software-fixes virker . Du kan evt prøve at udskifte dele af din computer for at udelukke det.
#111 NIKOZ
2017-01-09 21:53
Nej 1 enkelt skærm :)

Har prøvet at skifte ALLE dele, OG købt helt ny pc.. problemet kommer simpelhen igen og igen...
#102 maggieb
2017-01-09 12:24
slå til steam cloud?
#105 byx
2017-01-09 20:09
Vold er strafbart!
#113 vnG
2017-01-10 08:50
Hvis du havde samme problem med en anden computer, som jeg forstod på dig.

Hvad er så fællesnævner for de 2 setups? Hvilken enhed, indstilling m.m går igen?
#114 NIKOZ
2017-01-10 10:23
Ja det jo det gyldne spørgsmål, det burde jo være 2 forskellige setups.
Nettet er selvfølgelig det samme, men jeg oplevede det også i min gamle lejlighed. Så det gør det endnu mere mærkeligt.
Har prøvet andre muse, keyboards, headsæts og nu 144hz skærm også.

Som jeg har sagt før, så hvis jeg geninstallere cs, så kører det fint i 2-3 games også bliver det choppy igen
#115 bech
2017-01-10 10:35
Der må jo være noget til fælles.. f.eks. software eller samme harddisk eller lignende?
#120 NIKOZ
2017-01-10 13:32
Ikke så vidt jeg kan gennemskue
#117 vnG
2017-01-10 11:08
Havde du samme udbyder, samme router eller andet samme udstyr i den gamle lejlighed?

Du skal finde fællesnævneren, så finder du også fejlen og dermed kan du rent faktisk gøre noget ved den.
#119 NIKOZ
2017-01-10 13:31
Ja jeg mistænker også lidt TDC homeboxen som jeg har haft begge steder, dog har jeg også prøvet med en ny fra TDC, hjalp heller ikke.

Har prøvet forskellige hastigheder, også pair bonding. :/
#121 vnG
2017-01-10 15:01
Har du haft problemet, hvis du eksempelvis slæbte computeren over til en ven?
#122 NIKOZ
2017-01-10 16:10
Ja det har jeg også, problemet var der stadig.
#124 zkalle
2017-01-11 12:13
Har samme problem mate, tror bare det er noget du tænker. Alt andet giver ingen mening jo :D
#129 NIKOZ
2017-01-11 14:11
Ved godt det giver sgu heller ikke mening for mig, tror du det for sjovt jeg har brugt tid, kræfter og en masse penge på at fixe det?
Åbner jeg cs hos en ven, så ved jeg næsten allerede ved loading screen at det vil køre smooth. no fking kidding.
#132 zkalle
2017-01-11 14:24
Hvis du finder en løsning så skriv endelig til mig. Gider nemlig ikke selv bruge så meget tid på det :D Fragmenterer jeg min PC så kører det fantastisk den første dag og så er det bare "meh" bagefter. =D
#133 NIKOZ
2017-01-11 16:37
Godt af høre igen, at man ikke er alene om det.
Skal jeg nok 😊
#123 soga
2017-01-11 04:50
Hvis du har problemer på forskellige computere, og på forskellige internetforbindelser, kan jeg se en fællesnævner tilbage.. -.-
#126 RaXXa
2017-01-11 12:47
hvilken ?
#128 NIKOZ
2017-01-11 14:09
Hvis du prøver at spille smart, med en dum kommentar.
Så skrid ind på hltv.
#147 soga
2017-01-12 02:50
Ro på.

Jeg har læst alle comments og set den video du har lagt op. JEG kan ikke se noget i videoen som jeg ikke skulle have prøvet, der er massere af RNG indblandet i csgo.

Alle AWP skud rammer ikke, selvom man står stille. Det er ihvertfald min erfaring med CSGO. Dit AK klip har du kun 2 skud du sigter i hovedet, det sker rigtig ofte på den afstand at de skud ikke rammer.

Også for dev1ce.

https://www.youtube.com/watch?v=vI3mRwhCLiE

Det jeg mener med min kommentar er, at jeg har svært ved at se problemet er teknisk, da:
Du har prøvet forskellige computere, og forskellige skærme
Du har prøvet forskelligt internet
Du har prøvet forskellige steam kontis/settings

Hvis det passer at det køre dårligere for dig, end hos andre, så må der som vnG er inde på tidligere, være en fællesnævner i det udstyr du har brugt til at spille på. Internetforbindelse/Router/Samme model af enkelte hardware dele i computerne.
#153 NIKOZ
6d 18t 30m
Jeg ved godt hvad du mener med, at man kan blive csgo'd. Og visse skud ikke lige rammer.
Men dette er langt værre.

Jeg kan dårligt nok skyde bots i pregame, så bad bliver det næsten.

Jeg mener jeg har prøvet at udskifte alt.
Så jeg ved ikke helt hvad næste step skal være.

Valve siger jeg skal optage flere beviser, men det svært udfra de dårlige demo optagelser.
#142 cLAW
2017-01-11 18:36
hvad er din pointe?.....
#131 byx
2017-01-11 14:15
Der er intet af det her som giver mening. Forskellige computere på forskellige internetforbindelser. Det er noget af det mest mystiske med hardware jeg har hørt :/
#134 NIKOZ
2017-01-11 16:38
Vi er helt enige😫
Altså jeg smider gerne 1-2k til den der finder frem til fejlen
#137 byx
2017-01-11 18:30
Alt efter hvor du bor i landet kunne jeg godt finde på at kaste mig over udfordringen, men det der skræmmer mig i forhold til at kunne lykkes, er det faktum at der er blevet brugt to forskellige computere og at problemet er vedvarende. Hvor bor du?
#139 NIKOZ
2017-01-11 18:33
På Amager. :)
#141 byx
2017-01-11 18:35
Auch. Jeg bor i Aalborg :/
#145 NIKOZ
2017-01-11 19:52
Må håbe der nogle i nærheden, som der kan hjælpe istedet så :)
#146 byx
2017-01-11 20:10
Håber du får det løst, ved godt hvordan det er med cs der lagger. Man vil næsten gøre alt for at få en ende på problemet :/
#138 cLAW
2017-01-11 18:31
Har du prøvet på en anden account? så en gut på Reddit der havde dette problem, men hvor det åbenbart kun var på den ene af hans accounts.
#140 NIKOZ
2017-01-11 18:33
Ja, jeg har 2. Same same
#143 cLAW
2017-01-11 18:38
urelateret: du siger du har en 120hz skærm, hvorfor bruger du en 75hz en?

udover det, prøv at fjerne alle launch options, fjern autoexec (midlertidigt self), gå ind i nvidia kontrolpanelet og sæt alt til default etc
#144 NIKOZ
2017-01-11 19:51
Havde en 120hz, smadrede den.
Fik en 75hz, hjalp ikke.
Nu har jeg en 144hz. Og det stadig shit. Så udskiftning af skærm er også udelukket :)
#148 notaN1dgl
2017-01-12 04:59
Jeg håber du har sat den til 144hz på skrivbordet?
- Højre klik på skrivebordet
- Display options tror jeg.
- Advanced display options / noget i den duer
- så kan du vælge hertz.
#149 OJ1738
2017-01-12 05:52
notaN1techsupport
#150 notaN1dgl
2017-01-12 06:02
jeg prøver daxD
#151 NIKOZ
6d 18t 38m
Ja selvfølgelig 😄👌
#152 notaN1dgl
6d 18t 34m
👌
#154 Lepke
6d 17t 13m
Det lyder fandme frustrerende først og fremmest! Jeg har oplevet lignende én gang grundet en cfg. Både jeg selv og min mate blev udsat for det med samme cfg - det var med garanti den. Jeg gik tryhard og hentede karrigans cfg dengang, igennem hans twitch mener jeg. Problem solved. Du har sikkert allerede forsøgt, men jeg tænkte jeg ville byde ind med et billigt bud. GL mate!
#155 NIKOZ
6d 15t 33m
Tak for responsen, ja alle cfg commands+launch har jeg prøvet frem og tilbage. TAK 😊
#156 byx
6d 15t 29m
Prøv en helt anden cfg som han skriver :)
#157 NIKOZ
6d 14t 20m
Har prøvet 20 forskellige. 😊
#158 byx
6d 12t 52m
Ah okay =/
Log ind eller opret en bruger for at kunne kommentere