Opret Log ind
Mærkelig rød farve rundt om crosshair
2020-04-04 09:35  |  
eza
Hey. Har kommet til at ændre lidt i settings på mit crosshair/computer, og efterfølgende er der kommet en slags røde linjer rundt om mit crosshair ingame. Nogen som ved, hvordan jeg kan fjerne dem igen?

Billede:
https://imgur.com/loekr1u

På forhånd tak for hjælpen!!
#1 Thranum
2020-04-04 10:55
Jeg har desværre ikke løsningen til dig, men jeg mener at have læst noget lignende før, så måske du kan prøve at søge på dust2, og se om du kan finde den tråd og se om der er en løsning der.
Kan ikke love at det er præcis samme problem, men hvis du alligevel giver det et skud, så husker jeg det som om at hans farve om crosshair var lilla, måske det gør søgningen nemmere. :D

Men som sagt kan jeg desværre ikke garanterer at min hukommelse er rigtig, så beklager eventuelt spildt tid, hvis jeg tager fejl..

Men GL med problemet! :-)
#2 eza
2020-04-04 11:16
Alle inputs er værdsat! Jeg må igang med søgningen :-) Tak for det.
#3 PEGASUS
2020-04-04 11:57
Mit umiddelbare forslag til at fixe det, er at du skal downloade et værkstedsmap til crosshairsettings. Derfra kan du nemlig indstille dit crosshair præcis som du vil, og starte “forfra” til default.

Værkstedsmappet hedder noget med: Crash Crosshair
#5 eza
2020-04-04 12:16
Har jeg prøvet, og det hjalp desværre ingenting. Der er samme røde streger rundt, på alle crosshair - pånær hvis jeg sætter cl_crosshair_drawoutline på 1
#13 PEGASUS
2020-04-04 17:39
Virker underligt. Men lyder som noget 3D settings du har rodet ved - som nogle andre har sagt.

Gå ind i dine NVIDIA indstillinger, og nulstil det hele - tilbage til standard.
#4 Guldbaek
2020-04-04 11:59
Har du haft ændret på dine skærm settings eller nvidia settings?
#6 eza
2020-04-04 12:17
Sry jeg ikke lige nævnte det. Har roddet i 3d nvidia settings.
#7 Luc4s
2020-04-04 12:21
Prøv at sæt din sharpness på din skærm lidt ned :) det er mit bedste bud
#8 eza
2020-04-04 12:24
Hjalp desværre ikke, men tak for forslaget!
#9 Optimum
2020-04-04 13:47
Ligner et eller andet 3d som er slået til
#10 mamas
2020-04-04 14:12
Tror ikke det har noget med CSGO at gøre. Det ligner noget skærmsettings :)
#11 Skraldejohn
2020-04-04 14:17
Havde det samme problem, og kan se den gør det hvis jeg sætter min "sharpness" på skærmen op over 50% og den er tydligst ved 100.
Det fixede det for mig.
#16 eza
2020-04-06 17:39
Jep, har også fixet mit nu. Men først gang jeg legede med sharpness på skærmen, var der ingen forskel. Da jeg så prøvede at skifte fra default settings - "Fps1" hedder den på BenQ - og skruede op/ned for sharpness der, så kunne jeg se det.
Bare lidt træls, at man ikke kan spille med mere sharpness end 5... :/
#12 Ziee
2020-04-04 16:54
sæt crosshaircolor til rød så ser du det ikke
#15 WeiZ
2020-04-05 01:20
#lifehack
#14 asbjn
2020-04-04 17:53
Prøv at geninstallere din gpu driver. Husk at lav en clean install så den fjerner den gamle og de indstillinger du evt. har rodet med.
#17 eza
2020-04-06 17:40
*** Problem er fixet, ved at sætte sharpness ned på skærm settings. Dog hvis man har BenQ skærm, kan det godt være - at man skal prøve at skifte fra default "Picture Advanced" settings før, man kan se resultatet :-) *** Tak alle for jeres inputs!
Log ind eller opret en bruger for at kunne kommentere